不同版本cuda对应的NVIDIA驱动版本

不同版本cuda对应的NVIDIA驱动版本

引用:https://docs.nvidia.com/cuda/cuda-toolkit-release-notes/index.html
 

运行CUDA应用程序要求系统至少具有一个具有CUDA功能的GPU和与CUDA Toolkit兼容的驱动程序。请参阅表2。有关更多支持CUDA的GPU产品的更多信息,请访问https://developer.nvidia.com/cuda-gpus

每个版本的CUDA工具包都需要最低版本的CUDA驱动程序。CUDA驱动程序向后兼容,这意味着针对特定版本CUDA编译的应用程序将继续在后续(更高版本)的驱动程序版本中工作。

有关兼容性的更多信息,请访问https://docs.nvidia.com/cuda/cuda-c-best-practices-guide/index.html#cuda-runtime-and-driver-api-version

 

表情包
插入表情
评论将由博主筛选后显示,对所有人可见 | 还能输入1000个字符
相关推荐
©️2020 CSDN 皮肤主题: 技术黑板 设计师:CSDN官方博客 返回首页